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OVERVIEW  
The word processing module enables users to create reports or letters based on any combination of fields that 
have been entered in Socrates for the patient’s surgery or record. You can create a report from any single screen 
or a combination of data selected from all the screens. Your surgery reports could include their preop 
assessment, preop scores, comorbidities, and anything you might have written in the history, examination or 
surgery notes. As long as the data was entered into the relevant Socrates screens for that record it will populate 
your report. You can also add text to the document to capture the routine details that you might want which 
aren’t in Socrates – rehab instructions, wound care management etc. You could have the same template for all 
the surgery and examination details but then save it as 3 different templates each with different post op 
instructions in text at the end. You could then name them ACL standard rehab, ACL accelerated rehab, ACL slow 
rehab and select from the list for each individual patient when generating the actual report.  

It will take a while to set up your templates and get the titles and the layouts how you want them but once they 
are done it can save a lot of time in generating routine reports. It works similarly to any word processing 
package; spell check, copy and paste functions and most of the formatting functions are similar, if not the same.  

We have created some default templates which are available on the user section of the web site, Templates. 
You can import them and then modify them, add your own text etc but they will save you some time in setting 
up the templates for the routine reports.   

There are 2 steps required in order to generate a report: 
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Firstly – you need to create a template containing the fields from the various Socrates screens that you 
want to appear in the report. This template is a generic document and not yet attached to a surgery or patient 
record. You can have as many templates as you like.  

Secondly – you need to go to the patient record to create the report by populating the template with the 
data that has been entered into the screen/s for that individual surgery. By clicking on the button called ‘replace 
variables’, this process then runs through the fields you have asked for on the template and populates the report 
with the relevant data from that patient’s record.   

We’ll start with an example below.  This is what was entered on the shoulder examination screen for Mr Declan 
Brown for his preoperative clinical examination findings. 

 

A template was created to capture these fields and create an examination report. The template selected all the 
fields from this screen to be added on the report.  

This is the TEMPLATE – all the fields on the screen above have been selected to appear in the report 
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This is the REPORT 

This report was then selected for this patient and all the fields from the template above that had been filled in on 
the Socrates screen will appear on the report. This can be formatted and text added in the same way as any 
word document, it can then be saved as an ‘.rtf’ (word) or ‘.pdf’ (acrobat reader) document.  The text can also 
be copied and pasted into another medical record or document.  

 

Report Template Screen 

Go to the Set Up screen (click the Tools icon)… 

 

Click on Report Templates. You will be presented with this screen.  
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You can choose your font style and size , whether you want bold, italic or underline 

, superscript or subscript , text alignment , line spacing , and 

bullets/numbering . 

You can set up styles (see under the Format menu) and they will be listed here. . And these are 

the undo/redo buttons.    

The Show Header/Footer icon means you can hide the header and footer if you want more screen space for the 
body of your document. . By default this box is unchecked. 

You can change the margins of your document by moving the margin sliders (the same as Microsoft Word) and 
you can also set Tabs if you want all your columns to line up. Click the tab icon repeatedly to select the tab you 
want (left, centre, right, decimal) and then click on the ruler bar where you want your tab to be. The tab 
formatting will take effect AFTER wherever your cursor is at the time, just like in MS Word. 

 

If you want to indent a paragraph, drag the lower half of the margin marker across to where you want to indent. 
Again, this is like MS Word. 

You can also set margins by clicking on Format > Page Size and typing in the margins. 
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CREATE A TEMPLATE 
Click the blue cross icon to create a new template (including importing a template). 

Click the pencil icon to edit an existing template. 

Type the name of your document where it says “Name” and then click the blue tick next to that to save it. You 
will be asked if you want to close the document (say if you have finished editing it), or if you want to leave it 
open (say if you are still making changes to it). 

You can also click the ‘Save As’ icon if you want to open an existing template and save it to a different name. 

 

Header 

This is where you put the name and address etc. of your practice. You can even insert a logo image so you can 
replicate your letterhead if you wish.  

Body 
This is the main part of the report or letter. You can type in here just like a standard word processing package. 

Footer 

This is where you can have page numbers or any text you want repeated at the bottom of each page. 

NOTE:  When you print the document, ensure to click “Show Headers and Footers” . 
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Select Variables 

This is where you choose what fields from Socrates you want to appear in your report. Every single field in 
Socrates is listed here, inside its own headings and in the same order as they appear on the Socrates screens. 
We have thousands of fields in Socrates, and it’s possible that you may find a field that has been missed by our 
programmers, if you find missing fields please let us know.   

You need to know where things are in Socrates to be able to find them in the variable list.  Sometimes it’s easier 
to take screen prints of the screens you want to be able to quickly browse through the variable list.  

Click on the Select Variables list… you can expand or collapse the lists by clicking on the little grey arrow. 

 

An example, you want to have the patient’s name appear on the report.  The 
name is in the demographics section, click on Patient Demographics  
General, then double-click on First Name. You might not want your heading or 
label name on the report to be the same name as it is called in Socrates, you 
will see a dialogue box that gives you the option of changing the ‘labels’ of the 
field. You might want to call this just Patient Name (instead of First Name). So 
change it here then click OK. 

(You can also delete the heading name, and type your own heading directly 
into the template. Of course, even if there is no data for this heading, it will 
still appear when you populate the report.) 

There are 2 possibilities of labelling a field, one is to give the field you are 
selecting a name before it is populated, the other to give it some text or details 
after.  

 

 

Merge Field label 

This is the heading or title name that will precede any field that you select. An example of how you can use this 
is as follows.  You want to create a line on your report with the patients name on it. The headings in Socrates 
are Last Name, First Name in that order on the list (the same as they are on the screen). 
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If you selected the default list headings Last Name: First Name: in the order they are on the list this is what 
would show up on your document.  

Last name : BROWN First name : Mary  
What you want in this instance is a heading “Patient name” then the first and last name.  

You would select First name first, then change the field label to Patient name. You don’t need a heading for Last 
name, so you would delete that altogether.  

Patient Name: Mary Brown 

 

Then select the Last name and delete the label altogether.  

 

SOCRATES User Manual  7 
 



REPORT TEMPLATES AND WORD PROCESSING  
 
 

 

This is what it looks like on the template, changed to Patient name for the first name label, and no label for the 
Last name.  

 

On the populated document it looks like this.  

 

You can also put it into a sentence, and this can become the label for the first name.  

 

 

Here’s the template.  
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Here’s what comes out on the report. 

 

You can also add a label, or text to appear AFTER the populated field (see  

Report Field Postscript 

The “Report Field Postscript” area is a text field that you can use to explain more detail about the field label. 

). 

Or you could want to say where you saw the patient. The template could be titled Report “Fairyland Hospital” 
and you have a different one for each site you work at.   

 

Now, create the space that you want between this field and the next field. For example, if you want to put the 
patient’s last name directly after this, just press the space bar to create a standard space. Then double click on 
Last Name, and delete the heading in the Merge Field Label so you will just see the patient’s last name without 
the label. 

Or you could press the Tab key to move the patient’s last name over to a 2nd column, such as the populated 
example below.  In the next example we have selected to remove the words Ligament ACL from the title, it will 
just appear on the template and the report as Graft side.  
 

 
 
 
Continue adding the variables as required. You can select variables to appear in the same template from any of 
the screens. In the next example we are creating a template to include the fields that would be entered for a 
routine ACL surgery.  

SOCRATES User Manual  9 
 



REPORT TEMPLATES AND WORD PROCESSING  
 
 

 
 
You can select multiple variables at once, by pressing “CTRL”  and then clicking on each variable, then click on 
“Insert Selected Variables” and they will all be inserted at once. 

 
 
He/She His/Her  Field 

This field is useful for creating reports where you don’t want to keep repeating the patient’s name. So you could 
have Surgery Report for Mary Brown, she is 50 years old, DOB 3/3/45.   Or his surgery was on the right side …  

This field is found in the variable list with the demographics 

 

 

Report Field Postscript 
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The “Report Field Postscript” area is a text field that you can use to explain more detail about the field label. 

 

 “Start New Line Before Field Postscript”. If checked, the text you enter would start on a new line 
otherwise the text will continue on the same line as the populated field. The Post Merge Field Label 
text area has an in-built Spell checker. The merge field display is cropped to fit the width of the 
document. 90 characters will be displayed, however the tooltip will display the rest. The Tooltip is a 
multiline edit field with a scroll bar. Once you have entered the information, click OK. 

 “Don’t Include Fields with No, None, Normal” so that only the ‘Yes’ answers will populate 

 “Add not reported if field is empty” means that you can still have the field heading in the report 
and the response will be “Not Reported”. 

 “Lowercase”, is so that you can force the field to be lower case if you are placing the field in the 
middle of the sentence for example – you can select “None” meaning none of the words will be 
forced lowercase; or “First Letter” so that just the first letter of the word is lowercase; or “All” so 
that all the words are lowercase. 

Here are 2 examples of when you might want to do this. You are sending a letter to a GP and including the 
patients Oxford score in the report but they may not know what this is, nor the score values. You have changed 
the first label to Oxford Hip Score, and then added this text to appear on the line following the score.  

 

After populating the document it will look like this. Note we selected to have the text start on the following line in 
this example.  
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Selecting variables attached to a time point 

If you want to record fields on your report that are from any screen attached to a time point you will have an 
extra step to follow when setting up your variable. 

The fields include any score, examination screens, Comorbidities, patient history or sport - anything from a 
screen that has a date and a follow up delay on the screen.  

 

The program needs to know which time point you want the result or data to be recorded in the report. Thus if 
you have are generating an examination report you need to indicate if it’s a preop, or a post op time point you 
want the program to populate. Normally they would be done in 2 separate reports as it is not usual to need a 
report with both preop and post op results on it unless you are creating a summary of an individual patient’s 
progress/results over time.   

A common scenario would be to generate a report for a list of pre op results, or examination findings, then 
another for the “last visit” to record whatever was found at the most recent post operative visit. They should be 
labelled accordingly “Preop Knee exam”  “Latest knee exam”.  

 

Click on the icon – Set Timepoint for all FUP’s selected, and this sets your timepoint for the score. You only have 
to do this once per template.  This is the window that will appear.  
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If you want to select a specific timepoint, but you want say 6 months, you would put Evaluation @ 6m. But if the 
patient filled in the score at 5 or 7 months the report won't find the score because it is looking for the 6 months 
timpoint. 

Whereas, if you use the Follow up field from the list of variables, and select Last Evaluation, it will tell you 
the timepoint when the score was completed. 

Combining fields from different screens 

You can create a report which has data from any screen or combinations thereof.  For example you could set up 
an op report which has their preop Range of motion, their preop scores, activity levels, any comorbidities, then 
all the surgery details and make it into one report.  

You can put fields in any order you like, they don’t have to match up with the order they are on the Socrates list. 
In the example below we have chosen to put the anaesthetists name with the surgery detail along with the rest 
of the anaesthetic details. Thus we had to go to a different list to find the field – the anaesthetists name is on 
the history screen, the anaesthetic details are on the surgery screen.  

 

 

 

IMPORT A TEMPLATE 
If you want to import a template from our website, another computer or another user, you do it from this report 
templates screen.  You might also ask us to customise a report for you, in which case we would send you a ‘.sbf’ 
file and you would import it here. 
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Click on the Import  icon, browse to where you saved the template and click Open. Then save the file with a
new file name. 
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EXPORT A TEMPLATE 

Click on the Export/Save  icon, browse to where you want to save the template and choose the file type. 
You can save the document template as a PDF, a RTF (to open in Microsoft Word) or as an SBF file (which is the 
standard Socrates template file format. Choose the SBF if you want to export the template in order to import it 
onto another computer). 

 

MODIFY & USE EXISTING TEMPLATES 
Open your template by clicking on the pencil/modify icon, and select it from the list. Now you can edit the 
content by changing fields, fonts, layout etc. 

Format 

This Format drop down menu is where you can set up styles, select the font, format the paragraph, bullets & 
numbering, adjust the page size and format an object (say if you wanted to add text wrap to an image). 

 

Font / Styles 
One of the first things you might like to do is set your font. Click on Format > Style > select the style you want 
to format, or create a New Style > then select Font, and click on the font you would like to use. You can also set 
the font size and colour. 

 

When you type into your template, you select the style you want to use by clicking on the style list underneath 
the font listing. You don’t need to set a Style of course, you can just select a font for the whole template by 
clicking CTRL + A (select all) and selecting the font from the drop down list. 

Paragraph 
Format > Paragraph is where you would go if you want to format the paragraph style… supposing you want a 
first line indent on each paragraph, or you want to have certain tab stops in your paragraph… you would set this 
up here.  

16  SOCRATES User Manual 
 



REPORT TEMPLATES AND WORD PROCESSING
 
 

 

Insert 

The Insert drop down menu is where you can insert a field for Date, Time, Date and Time. You can insert a 
Text Box, Table or Image. And of course Page Numbering. 

 

Change a field label/name 

If you add a field and then decide you want to change the label of that field, just right click on the field, click on 
Format Field, then select the Data tab, and in Report Field Heading, you can change the name of the label.  
You can also add or edit the Postcript label etc. 
 
Then click Apply. 
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FORMATTING REPORT TEMPLATES USING TABS 
Here is an example of a document that uses tabs to align information. 

In the example below, the first section (the patient details) uses TABS to line up headings (eg, Name, Age, ID, Gender…) and 
also uses TABS to line up the fields populated from the Socrates data (the patient’s name, age, their ID number, etc), the 
second section ‘Insurance Details’ uses no tabs but is aligned to the left margin, and the third section ‘Scores’ uses tabs to 
line up the Socrates data. 

 

This is what the Report Template should look like when you set it up… 
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This is how to do it… 

Firstly create the Report Template using Socrates headings, and the text titles if you want to add your own headings. If you 
want a tab alignment to work, you have to have a heading that’s typed in, rather than relying on the Socrates heading, ie: 

  <<First name: First name >>  – tab won’t work (this uses the Socrates heading) 

  First Name: <<First Name>>  – tab will work (this uses a manually typed heading) 

If you want to use tabs to align the information in the report, only use it for fields that are regularly populated, such as 
<<Surgeon Name>>, otherwise you will end up with an empty heading. 

Set up your report section‐by‐section to make it easier. When you want to line up some text at a tab point, you have to 

insert the ‘tab’ character, which you do by pressing the   Tab   key on the keyboard. 

 Tab      key moves the text to the tab marker (we will put these in later).      

   Enter   key moves the text to the next line. 

For example, you would type this (don’t worry that it doesn’t line up yet)… 

Name:  Tab    << First name >> << Last name >>  Tab    Age:  Tab    << Current age >>    Enter   

ID:  Tab    << Patient ID >>  Tab    Gender:  Tab    << Gender >>    Enter   

Surgeon:  Tab    << Surgeon >>  Tab    Scrub Nurse:  Tab    << Scrub Nurse >>    Enter   

Side:  Tab    << Surgery side >>  Tab    Anaesthetic:  Tab    << Anaesthetic >>    Enter   

Now, highlight all these lines (so that the tabs are only applied to this text)…  

 

… and now go up to the top ruler. When you click on the little box in the top left‐hand corner of the ruler, you will see that 
the selection changes each time you click. There are four types of tab markers… 
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So, for the first tab marker, we want to put it at about 2 cm on the ruler, so click on the tab symbol in the corner, and click 
till you see the left tab, then click on the 2 on the ruler. (You can move it later if you want, just by clicking on it and 
dragging it along the line, or drag it completely off the ruler to remove it). 

Then, we want the next tab marker for the Headings to be a right‐aligned tab (for the Age, Gender etc headings). So click 
on the tab symbol in the corner till you get the right tab, then click on the ruler at about 10.5 cm. Then click on the left tab 
again, and click at about 11 cm on the ruler for the next column of text. 

In the example below, we have three tabs, so that the headings and the populated text are nicely lined up. 

This is what the ruler should look like now. And your text should all line up like this. 

 

REMEMBER:  For the tabs to work you MUST have a heading typed in – don’t rely on just the Socrates fields as headings as 
the tab won’t work if the merge/populated field is blank. Ie, it wasn’t field out in Socrates for that patient record. 

If you put a  Tab   at the beginning of the line, when you populate the document, Socrates will remove the ‘empty’ space 

with the TAB character.  

For example… 

 The template with just the  Tab   at the beginning of the 2nd & 3rd lines. 

 

 The populated document looks like this… The first line has worked because there is a heading (Scores) but the rest 
haven’t worked because there is no heading. 

 

A way to avoid this, if you really don’t want to type a heading, is to  

1. put a full-stop at the beginning of the line, then highlight the full-stop 
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2. go to Format > Font 

 
 

3. change the colour of the full-stop to white (the same colour as the page) so you won’t be 
able to see it, then put the  Tab    and this will make sure everything lines up correctly. 

 

 

For the next section (Insurance Details), where you don’t want tabs, just highlight those lines and go to the ruler and 
remove all the tab characters simply by dragging them off the ruler. 

 

 

For the next section (Scores), there are three ‘columns’ of information. 

 

This one is a bit tricky, as it will look mis‐aligned in the beginning when you set up the template. 

Put the first field in that you want, <<GROC>> and then press  Tab  , then put in the next field or text that you want, and then 

press  Tab  ,then put in the next field and press 

   Enter  to go to the next line. Then keep adding fields and tabs for the next lines. 

Then, highlight only those lines and go up to the ruler to set your tabs. Select the left‐tab symbol and put it on the ruler at 
about 4 cm, then another one at about 10 cm.   
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Your text should now look like this. Because the field labels are quite long, it looks like they won’t fit on the line, but when 
the document is populated they will fit OK as long as the headings aren’t too long as then it will push over to the next line . 
You may have to go back and forwards a little bit in the beginning just to make adjustments to suit your document. 

 

There. That’s it. If you now go into the surgery and populate your template, your finished document should now look 
something like the screenprint at the beginning of the document.  
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HANDY THINGS TO KNOW ABOUT WORD PROCESSING TABS 
You can set different tabs for different text… just remember to SELECT THE TEXT that you want to be affected by the tab 
marker before you put the tab on the ruler. 

Only press the Tab key ONCE when you are typing, otherwise you are just adding extra code un‐necessarily and nothing will 
line up. Here’s an example from a Microsoft Word document. If you type this… 

Column 1  Tab  Column 2  Tab  Column 3  

It looks like this…. 

 

…until you reveal the hidden code and now you can see that it looks like this behind the scenes (the little arrow is the TAB 
character). 

 

You can now highlight this line of text and go to the ruler and set the tab markers where‐ever you want and the text will 
move accordingly. These next three lines of text are exactly the same, except that each line has the tab markers ON THE 
RULER set in different places. 

Column 1  Column 2  Column 3 

Column 1  Column 2  Column 3 

Column 1  Column 2  Column 3 

Behind the scenes it looks like this… 

 

And the rulers for each line look like this (you can see that the line of text has been highlighted first, before setting the tabs 
on the ruler)… 
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POPULATE THE REPORT (in the patient surgery screen) 
Once you have created and saved your template, go to the surgery history screen of the surgery or record where 
you want to create the report. Click on the Reports, Videos, Docs tab and then select the blue cross icon to 
add/create a new report. Select the one you want from the list that appears.  

 

You will see pretty much the same screen as in the Report Templates set up screen, except for the additional 
option of ‘remove extra lines when replacing’, and ‘Export to Genie’. The name of the template will be in the 
name field.  

 

Icons 

 Replace Variables (populate the report with the data entered in Socrates) 

 Page setup 

 Print document 

 Import a document template (say if you set up a template on another computer and want to use it here) 

 Export document to PDF, or RTF (to open in Microsoft Word) 

 Export document to Genie Folder 

Here’s your shoulder template showing up. Now you want to produce a report for that patient with all the data 
that was added into these fields on the examination screen. 
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Click on the replace the variables icon.  

 

 

Depending on how many variables are in your report, and how many screens it has to go to it may take up to a 
minute to replace them all and remove all the extra lines where there were titles but these fields were not 
populated for this particular surgery.  

When its finished it will look like this, you can add text, delete what you don’t want, import images and pictures, 
pretty much do what you want with it the same way as you would with any document.  
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Once you have generated your report you should rename it, usually with the date and patients name.  

You can also use the standard functions to copy (ctrl A,C V et)c if you want to copy it into another program such 
as your EMR.  

Instant Report  
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Remove Extra Lines When Replacing 

 

If you have fields that are not populated, they or their headings won’t show up in your report, and any extra 
lines will also be removed. When this is useful is for reports you might have created which won’t always have the 
same details selected for all records.  For example, you might only enter a referring Dr or the insurance company 
some of the time since there isn’t always one but you have included these on the template as you want them to 
appear on the report if they have been selected for the surgery or record.  

 

 

If you want to ‘force’ a line of space, type the code </p>, or click Insert > New Line Tag where you want 
the extra line to be (before you populate the report). When you click “Remove Extra Lines” it won’t delete this 
line. This is handy if you want to keep an empty line of space between two sets of records. You can delete it 
manually after you have populated the report if you decide you don’t want it anymore. 

The program will leave a line of space if you have more than one line anyway. 
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Headings 
 
You can type your own headings, not just the ones that come with Socrates. For example in the screen print 
above, we have typed EUA as a heading which will stay there even if you select “remove extra lines”. Of course, 
once you have populated the report in the surgery side, you can delete the heading if you decide you don’t want 
it anymore. 

Printing and Quick Save 

There is a “show print preview checkbox” in the Document and Template window. It is unchecked by default, 
and when you click the print icon with no print preview option, it just sends print to your default printer with no 
preview or printer setup dialog.  

There is a Quick Save button on the Template selection window on the Surgery screen.  When clicked it will skip 
the next step, automatically populate the document, send the document to the default printer and add the entry 
of that document to surgery. There is a Remove Extra Lines checkbox which appears when you click the quick 
save button. 
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Export document to Genie Folder   

This is a feature for Australian and NZ users who use Genie software for their medical record. It enables users to 
export operation reports, and any other reports generated from Socrates directly into a folder where the Genie 
software will then import and file it with the patient’s EMR record. The document has been labelled with the 
identifiers that Genie needs to be able to locate it in this folder and import it into the patient’s record.   

FIRST you will need to set up the location of your Genie folder. 

Click on Settings > Miscellaneous… then select the location of your Genie Folder by clicking on the icon to start 
browsing your computer for the right folder. You only have to do this once.  

 

When you have populated your document, you can click on  Export document to Genie Folder and the 
report will be imported and saved straight into the Genie record for that patient. 
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HOW TO INSERT IMAGES INTO REPORTS 
Go to the Insert menu and select Image, then browse your folders to the image you want then click Open, and it 
will insert that image in the document. When you click on the image, you will see black dots in each corner. You 
can click and drag on any one of these handles to resize the image. 

  

Another way to resize the image is to right-click on the image, click on Format Picture, then click on the ‘Size’ tab 
and type in the actual size you want the image to be, then click OK.  You can also set the properties for word 
wrap on the ‘Layout’ tab. This is great if you have a series of pictures and you want them all to be exactly the 
same size. 

30  SOCRATES User Manual 
 



REPORT TEMPLATES AND WORD PROCESSING
 
 

SOCRATES User Manual  31 
 

 

 


	Report Templates and Word Processing
	OVERVIEW 
	Report Template Screen

	CREATE A TEMPLATE
	Header
	Body

	Footer
	Select Variables
	Merge Field label
	He/She His/Her  Field
	Report Field Postscript
	Selecting variables attached to a time point
	Combining fields from different screens

	IMPORT A TEMPLATE
	EXPORT A TEMPLATE
	MODIFY & USE EXISTING TEMPLATES
	Format
	Font / Styles
	Paragraph

	Insert
	Change a field label/name

	FORMATTING REPORT TEMPLATES USING TABS
	HANDY THINGS TO KNOW ABOUT WORD PROCESSING TABS
	POPULATE THE REPORT (in the patient surgery screen)
	Icons
	Remove Extra Lines When Replacing
	Headings

	Printing and Quick Save
	Export document to Genie Folder  

	HOW TO INSERT IMAGES INTO REPORTS


